0
Avatar
0 دیدگاه

با سلام

بنده در سایت زیمنس مطلبی خوندم که کاربری میخواست چندین plc که هر کدام با ورژن های متفاوتی از تیا پرتال سازگار بود را برنامه نویسی کند و متخصصین در سایت زیمنس توصیه به نصب تمام ورژن های تیاپرتال کرده بودند. خواستم بدونم که این به چه صورت امکان پذیر است و واقعا حجم زیادی باید اختصاص بدیم یا تصور ما درست نیست؟؟ عین متن نتخصص مربوطه:

Hello sabalankooh,

You need different versions of TIA.

One way is you install TIA V11, V13 SP2, V14 and V15.

Then you can migrate the lower versions to the higher version.

This is possible V11 to V13 SP2, V13 to V15, V14 to V15.

The important thing is that you save the actual DB-values before you migrate the project.

That’s important because you must download the DB and the “newer” functions to the PLC.

It’s possible with some efforts, but you must be a little bit careful with the actual data.

________________________________________________

بنده الان قصد نصب کردن تیا پرتال 16 یا 17 رو  دارم و احتمال بیشتر 16 چون شاید 17 که تازه اومده هنوز با همه امکاناتش از نوع کرک موجود نباشه در سایت. بعد اگرچند ورژن بخوایم نصب کنیم همش باید تو یه داریو و مسیر در کامپیوتر نصب کنیم؟چجویه